What Version Of Orchard is Source Code Targeting

Mar 10, 2012 at 10:15 PM

Hello Sebastian,

I am most excited about the possibility of this module - custom forms in Orchard will be fantastic. This being the case, I would like to start playing around and understanding this module. Would be able to tell me what version of Orchard your module currently functions with?  I have an older version of Orchard I quickly tried it against (1.3 something) and before I dug into it to much thought I would ask if this will only work with 1.4 or newer.  Thanks for the quick heads up and cannot wait to learn this new module.

Jeff

Mar 16, 2012 at 3:49 PM
Edited Mar 16, 2012 at 3:49 PM

Hi Jeff,

I asked the same question to Bertrand Le Roy who said to me that the version is targeted for 1.5 but it works for 1.4.